Ally Financial

Activation instructions for OS X Mac®

Step 1. Write down or print the unique license key generate here. It will be needed to complete your installation.

Step 2. Download the software by using the button below.

Download Now

Step 3. Open the file and follow the on-screen instructions.

Step 4. When prompted, enter the license key provided above.

Need help installing? Go to Webroot Support or call 1-866-612-4227 Mon-Fri 7am-6pm MT

System Requirements:
Mac OS X v.10.7 Lion, OS X v.10.8 Mountain Lion or OS X v.10.9 Mavericks / 128 MB RAM or more / 10MB hard disk space / Apple® Safari® 5.0.1 or higher

Activation instructions for Windows PCs

Step 1. Keep a copy of this unique license key for your records.

Step 2. Download the software by using the button below.

Download Now

Step 3. Open and Run the file. Follow the on-screen instructions.

Need help installing? Go to Webroot Support or call 1-866-612-4227 Mon-Fri 7am-6pm MT

System Requirements:
Windows XP / Windows 7 (all Editions) / Windows 8 and higher (32-and 64-bit) / 128 MB RAM (minimum) / 10 MB Hard Disk Space / Microsoft® Internet Explorer® 7.0 and higher / Mozilla® Firefox® 3.6 and higher (32-bit only) / Google Chrome" browser 10.0 or higher

Activation instructions for Android

Step 1. Write down or print the unique license key generated here. It will be needed to activate the software.

Step 2. If you're already on your Android smartphone or tablet, simply tap the button below to download the software. If not, use the Google Play app on your device and search for "Webroot Security and Antivirus".

Download SecureAnywhere from the Play Store

Step 3. Once installed on your device, open the Webroot® SecureAnywhere™ app

Need help installing? Go to Webroot Support or call 1-866-612-4227 Mon-Fri 7am-6pm MT

System Requirements:
Windows XP / Windows 7 (all Editions) / Windows 8 (32-and 64-bit) / 128 MB RAM (minimum) / 10 MB Hard Disk Space / Microsoft® Internet Explorer® 7.0 and higher / Mozilla® Firefox® 3.6 and higher (32-bit only) / Google Chrome" browser 10.0 or higher